'][' E H \/\/ARRiORS

Datorn, high CPU

bananen_ephihal

  • *
  • 484
  • Men Hellu c:
    • Visa profil
Datorn, high CPU
« skrivet: 20 augusti 2015, 15:13:38 »
Tjena. Ominstallerade Windows 7 på min dator genom att ta bort allt osv. Problemet som jag har nu är att min CPU usage, ligger på ungefär 14-35% när jag inte har något igång, och memory ligger på 2,5 gb enligt Task Manager. Förut så låg min CPU på 0- 5% när jag inte hade några program på? Vad kan felet vara? Jag ominstallerade om Windows igen och problemet är kvar, jag har ingen antivirus som orsakar detta och när jag ominstallera Windows så raderade jag hela hårddisken innan jag installerade om Windows 7.  Specs: Intel Core I5 3570K 3.40GHz
RAM: 8
Windows 7 Ultimate 64 Bit.
GPU: Nvidia GeForce GTX 660TI

// bananen_ephihal :D

StekN^

  • ***
  • 1 882
  • Han som alltid blev bannad
    • Visa profil
SV: Datorn, high CPU
« Svar #1 skrivet: 20 augusti 2015, 18:06:57 »
Tjena. Ominstallerade Windows 7 på min dator genom att ta bort allt osv. Problemet som jag har nu är att min CPU usage, ligger på ungefär 14-35% när jag inte har något igång, och memory ligger på 2,5 gb enligt Task Manager. Förut så låg min CPU på 0- 5% när jag inte hade några program på? Vad kan felet vara? Jag ominstallerade om Windows igen och problemet är kvar, jag har ingen antivirus som orsakar detta och när jag ominstallera Windows så raderade jag hela hårddisken innan jag installerade om Windows 7.  Specs: Intel Core I5 3570K 3.40GHz
RAM: 8
Windows 7 Ultimate 64 Bit.
GPU: Nvidia GeForce GTX 660TI



Kanske låter otroligt, men det kanske hänt något med dina komponenter fysiskt? ESD-skador, någon komponent som blivit skadad eller gått sönder? Låter inte som något mjukvaro-problem.

Om det skulle vara något med en mjukvara skulle jag bara testa att installera om det igen, installera ett annat OS eller att köra felsäkert läge och se om samma sak händer. Om felsäkert läge är "normalt" skulle det vara konstigt. Om du crackat ditt Windows 7 kan det vara något där som inte är bra i datorn som inte följde med förra gången?

Kan vara väldigt många saker.
Ayy!

lutten

  • **
  • 255
    • Visa profil
SV: Datorn, high CPU
« Svar #2 skrivet: 20 augusti 2015, 22:14:58 »
Testa att gå in på Task Manager-->Procceses-->Rangordna processerna efter CPU användning och ta reda på vad det är som tar så mycket. Därefter berätta för mig vad det är som drar så mycket

bananen_ephihal

  • *
  • 484
  • Men Hellu c:
    • Visa profil
SV: Datorn, high CPU
« Svar #3 skrivet: 20 augusti 2015, 22:27:32 »
Kanske låter otroligt, men det kanske hänt något med dina komponenter fysiskt? ESD-skador, någon komponent som blivit skadad eller gått sönder? Låter inte som något mjukvaro-problem.

Om det skulle vara något med en mjukvara skulle jag bara testa att installera om det igen, installera ett annat OS eller att köra felsäkert läge och se om samma sak händer. Om felsäkert läge är "normalt" skulle det vara konstigt. Om du crackat ditt Windows 7 kan det vara något där som inte är bra i datorn som inte följde med förra gången?

Kan vara väldigt många saker.
Jag ska prova ominstallera igen, Jag har inte crackat Windows utan jag laddade ner den på datorn och körde den genom USB. Kan prova ominstallera den igen med ett annat Windows 7.
Testa att gå in på Task Manager-->Procceses-->Rangordna processerna efter CPU användning och ta reda på vad det är som tar så mycket. Därefter berätta för mig vad det är som drar så mycket
Okej, jag gjorde det och det står CPU 00 och ingen verkar dra något alls. Den första som kommer är google Chrome, och den dra inget. Men endå så är det något som gör så att jag på Idle ligger från 0- 45.

// bananen_ephihal :D

lutten

  • **
  • 255
    • Visa profil
SV: Datorn, high CPU
« Svar #4 skrivet: 20 augusti 2015, 23:37:51 »
Jag ska prova ominstallera igen, Jag har inte crackat Windows utan jag laddade ner den på datorn och körde den genom USB. Kan prova ominstallera den igen med ett annat Windows 7. Okej, jag gjorde det och det står CPU 00 och ingen verkar dra något alls. Den första som kommer är google Chrome, och den dra inget. Men endå så är det något som gör så att jag på Idle ligger från 0- 45.
Du har troligen rangordnat den åt fel håll, för det är självklart att det är något som drar och det bör visas där om så bara i någon millisekund när du rangordnat rätt.